Bug 873014 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:eb8846188777c026a4ec87e1aa4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 16:15 EST by franco zenatti
Modified: 2012-11-29 12:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 12:20:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (10 bytes, text/plain)
2012-11-04 16:15 EST, franco zenatti
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-04 16:15 EST, franco zenatti
no flags Details
File: Xorg.0.log (41.30 KB, text/plain)
2012-11-04 16:15 EST, franco zenatti
no flags Details
File: dmesg (58.60 KB, text/plain)
2012-11-04 16:15 EST, franco zenatti
no flags Details
File: backtrace_binaries_versions (175 bytes, text/plain)
2012-11-04 16:15 EST, franco zenatti
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (377 bytes, text/plain)
2012-11-04 16:15 EST, franco zenatti
no flags Details

  None (edit)
Description franco zenatti 2012-11-04 16:15:13 EST
Description of problem:
I dont now the problem is when power on the Pc after login.
I have kde on notebook and the monitor principal is extern (inter is disable)


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f56b0445000+0x60e4) [0x7f56b044b0e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3124800000+0xefe0) [0x312480efe0]
:7: /lib64/libpixman-1.so.0 (0x312cc00000+0xc4fc) [0x312cc0c4fc]
:8: /lib64/libpixman-1.so.0 (0x312cc00000+0x15084) [0x312cc15084]
:9: /lib64/libpixman-1.so.0 (0x312cc00000+0x42186) [0x312cc42186]
:10: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x312cc09fd6]
:11: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f56b1d35a88]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f56b2772000+0xe4980) [0x7f56b2856980]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f56b2772000+0xe15df) [0x7f56b28535df]
:14: /usr/bin/X (0x400000+0x102139) [0x502139]
:15: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f56b2772000+0xe2da8) [0x7f56b2854da8]
:16: /usr/bin/X (0x400000+0xfbc7b) [0x4fbc7b]
:17: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/X (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3124021735]
:20: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 franco zenatti 2012-11-04 16:15:16 EST
Created attachment 638219 [details]
File: executable
Comment 2 franco zenatti 2012-11-04 16:15:18 EST
Created attachment 638220 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 franco zenatti 2012-11-04 16:15:20 EST
Created attachment 638221 [details]
File: Xorg.0.log
Comment 4 franco zenatti 2012-11-04 16:15:22 EST
Created attachment 638222 [details]
File: dmesg
Comment 5 franco zenatti 2012-11-04 16:15:24 EST
Created attachment 638224 [details]
File: backtrace_binaries_versions
Comment 6 franco zenatti 2012-11-04 16:15:26 EST
Created attachment 638226 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 12:20:02 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.