Bug 873020 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:bc65df6b571d8f102b0cf194a5c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 16:21 EST by alexisbuckens
Modified: 2012-11-28 15:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:08:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-04 16:21 EST, alexisbuckens
no flags Details
File: Xorg.0.log (34.24 KB, text/plain)
2012-11-04 16:21 EST, alexisbuckens
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-11-04 16:21 EST, alexisbuckens
no flags Details

  None (edit)
Description alexisbuckens 2012-11-04 16:21:26 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fe22b432000+0x519e) [0x7fe22b43719e]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fe22b432000+0x6fa4) [0x7fe22b438fa4]
:5: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x3944400000+0xefe0) [0x394440efe0]
:8: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:9: /lib64/libpthread.so.0 (0x3944400000+0xefe0) [0x394440efe0]
:10: /usr/bin/X (0x400000+0x3c730) [0x43c730]
:11: /usr/bin/X (0x400000+0x3f0a1) [0x43f0a1]
:12: /usr/bin/X (0x400000+0x10abab) [0x50abab]
:13: /usr/bin/X (0x400000+0x12ba0f) [0x52ba0f]
:14: /usr/bin/X (mieqProcessDeviceEvent+0x1b5) [0x551905]
:15: /usr/bin/X (mieqProcessInputEvents+0xf8) [0x551a28]
:16: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:17: /usr/bin/X (0x400000+0x341ec) [0x4341ec]
:18: /usr/bin/X (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3943821735]
:20: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 alexisbuckens 2012-11-04 16:21:29 EST
Created attachment 638239 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 alexisbuckens 2012-11-04 16:21:32 EST
Created attachment 638240 [details]
File: Xorg.0.log
Comment 3 alexisbuckens 2012-11-04 16:21:34 EST
Created attachment 638241 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:08:21 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.