Bug 873068 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:1b51c87248a4c2aba96144b1297...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 22:50 EST by Vlad
Modified: 2012-11-28 15:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:08:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-04 22:52 EST, Vlad
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-04 22:52 EST, Vlad
no flags Details
File: Xorg.0.log (52.47 KB, text/plain)
2012-11-04 22:52 EST, Vlad
no flags Details
File: dmesg (159.10 KB, text/plain)
2012-11-04 22:52 EST, Vlad
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (380 bytes, text/plain)
2012-11-04 22:52 EST, Vlad
no flags Details

  None (edit)
Description Vlad 2012-11-04 22:50:18 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fa115ba0000+0x2e77) [0x7fa115ba2e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fa115ba0000+0x4563) [0x7fa115ba4563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fa115ba0000+0x6fa4) [0x7fa115ba6fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x38d0000000+0xefe0) [0x38d000efe0]
:7: /usr/bin/Xorg (0x400000+0x6838f) [0x46838f]
:8: /usr/bin/Xorg (FlushAllOutput+0x16f) [0x468b7f]
:9: /usr/bin/Xorg (0x400000+0x342d7) [0x4342d7]
:10: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:11: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x38cf421735]
:12: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Vlad 2012-11-04 22:52:18 EST
Created attachment 638306 [details]
File: executable
Comment 2 Vlad 2012-11-04 22:52:20 EST
Created attachment 638307 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Vlad 2012-11-04 22:52:23 EST
Created attachment 638308 [details]
File: Xorg.0.log
Comment 4 Vlad 2012-11-04 22:52:34 EST
Created attachment 638309 [details]
File: dmesg
Comment 5 Vlad 2012-11-04 22:52:36 EST
Created attachment 638310 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Adam Jackson 2012-11-28 15:08:44 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.