Bug 873124 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:95ea26c0031e02b1dbdd4984c99...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 03:13 EST by millemiglia
Modified: 2012-11-28 15:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:08:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace_binaries_versions (440 bytes, text/plain)
2012-11-05 03:13 EST, millemiglia
no flags Details
File: executable (13 bytes, text/plain)
2012-11-05 03:13 EST, millemiglia
no flags Details
File: Xorg.0.log (110.18 KB, text/plain)
2012-11-05 03:13 EST, millemiglia
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-05 03:13 EST, millemiglia
no flags Details
File: dmesg (77.58 KB, text/plain)
2012-11-05 03:13 EST, millemiglia
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-11-05 03:13 EST, millemiglia
no flags Details

  None (edit)
Description millemiglia 2012-11-05 03:13:17 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.17
abrt_version:   2.0.17
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f2d8bf4c000+0x2e77) [0x7f2d8bf4ee77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f2d8bf4c000+0x4563) [0x7f2d8bf50563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f2d8bf4c000+0x6fa4) [0x7f2d8bf52fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3f57400000+0xefe0) [0x3f5740efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3f56cea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3f1dc03658]
:9: /lib64/libdrm.so.2 (drmCommandNone+0x16) [0x3f1dc05816]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f2d8dc9e000+0x13f22) [0x7f2d8dcb1f22]
:11: /usr/bin/Xorg (BlockHandler+0x4a) [0x43820a]
:12: /usr/bin/Xorg (WaitForSomething+0x114) [0x4627d4]
:13: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3f56c21735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 millemiglia 2012-11-05 03:13:19 EST
Created attachment 638383 [details]
File: backtrace_binaries_versions
Comment 2 millemiglia 2012-11-05 03:13:21 EST
Created attachment 638384 [details]
File: executable
Comment 3 millemiglia 2012-11-05 03:13:24 EST
Created attachment 638385 [details]
File: Xorg.0.log
Comment 4 millemiglia 2012-11-05 03:13:26 EST
Created attachment 638386 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 millemiglia 2012-11-05 03:13:28 EST
Created attachment 638387 [details]
File: dmesg
Comment 6 millemiglia 2012-11-05 03:13:31 EST
Created attachment 638388 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 avsegal 2012-11-09 06:07:45 EST
At boot up after, right after log in. Touchpad stopped working, but thinkpad button-mouse works.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Adam Jackson 2012-11-28 15:08:48 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.