Bug 873202 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:72016cabd30bae33b6fedf1fe49...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 05:39 EST by Lecroq
Modified: 2012-11-29 12:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 12:20:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (33.46 KB, text/plain)
2012-11-05 05:39 EST, Lecroq
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-05 05:39 EST, Lecroq
no flags Details
File: dmesg (98.50 KB, text/plain)
2012-11-05 05:39 EST, Lecroq
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-11-05 05:39 EST, Lecroq
no flags Details

  None (edit)
Description Lecroq 2012-11-05 05:39:03 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f268de35000+0x519e) [0x7f268de3a19e]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f268de35000+0x6fa4) [0x7f268de3bfa4]
:5: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x31c5e00000+0xefe0) [0x31c5e0efe0]
:8: /lib64/libpixman-1.so.0 (0x31dec00000+0xc4fc) [0x31dec0c4fc]
:9: /lib64/libpixman-1.so.0 (0x31dec00000+0x15084) [0x31dec15084]
:10: /lib64/libpixman-1.so.0 (0x31dec00000+0x42186) [0x31dec42186]
:11: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x31dec09fd6]
:12: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f268f104a88]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f268fb64000+0xe4980) [0x7f268fc48980]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f268fb64000+0xe15df) [0x7f268fc455df]
:15: /usr/bin/X (0x400000+0x102139) [0x502139]
:16: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f268fb64000+0xe2da8) [0x7f268fc46da8]
:17: /usr/bin/X (0x400000+0xfbc7b) [0x4fbc7b]
:18: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:19: /usr/bin/X (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x31c5221735]
:21: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Lecroq 2012-11-05 05:39:06 EST
Created attachment 638492 [details]
File: Xorg.0.log
Comment 2 Lecroq 2012-11-05 05:39:08 EST
Created attachment 638493 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Lecroq 2012-11-05 05:39:10 EST
Created attachment 638494 [details]
File: dmesg
Comment 4 Lecroq 2012-11-05 05:39:12 EST
Created attachment 638495 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 12:20:05 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.