Bug 873223 (custom_events) - Adding support for adding of custom events to engine
Summary: Adding support for adding of custom events to engine
Keywords:
Status: CLOSED DUPLICATE of bug 866123
Alias: custom_events
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.2.0
Assignee: Eli Mesika
QA Contact: Pavel Stehlik
URL: http://wiki.ovirt.org/wiki/Features/E...
Whiteboard: infra
Depends On:
Blocks: events_from_plugins
TreeView+ depends on / blocked
 
Reported: 2012-11-05 11:37 UTC by Yair Zaslavsky
Modified: 2016-02-10 19:21 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-16 17:45:30 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)

Description Yair Zaslavsky 2012-11-05 11:37:18 UTC
Description of problem:

It is required to add support for adding custom events to the engine from an external source.

A separate bug for exposing this ability via REST-API will be opened.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 4 Barak 2012-12-16 17:45:30 UTC
The entire functionality (engine and API) were submitted and tracked by Bug 866123.

Hence moving this bug to CLOSED DUPLICATE as we need only the PRD bug to track it doen.

*** This bug has been marked as a duplicate of bug 866123 ***


Note You need to log in before you can comment on or make changes to this bug.