Bug 873238 - [rhevm-reports] Webadmin Dashboard - Cluster Dashboard headline covers the Cluster's status (DR13)
[rhevm-reports] Webadmin Dashboard - Cluster Dashboard headline covers the Cl...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.0
Assigned To: Yaniv Dary
David Botzer
infra
: ZStream
Depends On:
Blocks: 891320 915537
  Show dependency treegraph
 
Reported: 2012-11-05 07:13 EST by David Botzer
Modified: 2016-02-10 14:09 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The Cluster dashboard headline has been altered so that it no longer obscures the Cluster's status.
Story Points: ---
Clone Of:
: 891320 (view as bug list)
Environment:
Last Closed: 2013-06-10 17:59:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dash-cluster (98.72 KB, image/png)
2012-11-05 07:13 EST, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-11-05 07:13:21 EST
Created attachment 638531 [details]
dash-cluster

Description of problem:
Cluster Dashboard headline covers the Cluster's status 
--Cluster High Availability Virtual Machine Uptime Status (DR13) 

Version-Release number of selected component (if applicable):
3.1/si24

How reproducible:
always

Steps to Reproduce:
1.Install rhevm+reports+Dwh
2.open Webadmin->Cluster<specific> Dashboard tab
  
Actual results:
Cluster Dashboard headline covers the Cluster's status 

Expected results:
Should not conceal the status

Additional info:
PIC
Cluster High Availability Virtual Machine Uptime Status (DR13)
Comment 2 Yaniv Dary 2012-12-04 05:02:32 EST
Fixed in upstream patch:
http://gerrit.ovirt.org/#/c/9108/
Downstream patch:
https://gerrit.eng.lab.tlv.redhat.com/#/c/3584/



Yaniv
Comment 5 David Botzer 2013-01-17 02:55:04 EST
Fixed, 3.2/sf3
All headlines are displayed correctly
Fixed, 3.2/sf3
Comment 6 errata-xmlrpc 2013-06-10 17:59:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0887.html

Note You need to log in before you can comment on or make changes to this bug.