Bug 873324 - [abrt]: [105141.594738] WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
[abrt]: [105141.594738] WARNING: at drivers/net/wireless/brcm80211/brcmsmac/m...
Status: CLOSED DUPLICATE of bug 787649
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a6274d0df80869c9051f141d4bf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 09:49 EST by chessmarcosz
Modified: 2012-11-28 11:15 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 11:15:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description chessmarcosz 2012-11-05 09:49:16 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.2-1.fc16.i686.PAE root=UUID=8d6a224a-c6cd-44d7-bae0-e6f11994b315 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 acpi_osi=Linux rhgb rd.luks=0 LANG=es_ES.UTF-8 KEYTABLE=es

backtrace:
:[105141.594738] WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
:[105141.594741] Hardware name: eME730          
:[105141.594742] Modules linked in: vfat fat usb_storage tcp_lp ppdev parport_pc lp parport fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio tpm_bios cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi arc4 snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device brcmsmac mac80211 brcmutil cfg80211 cordic iTCO_wdt iTCO_vendor_support acer_wmi sparse_keymap rfkill snd_pcm snd_timer snd soundcore snd_page_alloc i2c_i801 intel_ips coretemp broadcom uvcvideo videobuf2_core videodev lpc_ich media videobuf2_vmalloc mfd_core videobuf2_memops tg3 bcma microcode joydev vhost_net macvtap macvlan tun kvm_intel kvm sunrpc uinput binfmt_misc crc32c_intel mxm_wmi wmi i915 drm_k
:ms_helper drm i2c_algo_bit i2c_core video
:[105141.594800] Pid: 11632, comm: kworker/u:0 Not tainted 3.6.2-1.fc16.i686.PAE #1
:[105141.594802] Call Trace:
:[105141.594813]  [<c044c212>] warn_slowpath_common+0x72/0xa0
:[105141.594824]  [<f8dd7e7a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
:[105141.594835]  [<f8dd7e7a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
:[105141.594838]  [<c044c262>] warn_slowpath_null+0x22/0x30
:[105141.594847]  [<f8dd7e7a>] brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
:[105141.594854]  [<f8dcb150>] brcms_ops_flush+0x30/0x50 [brcmsmac]
:[105141.594882]  [<f8d8aabd>] ieee80211_mgd_probe_ap_send+0x11d/0x1e0 [mac80211]
:[105141.594898]  [<f8d88978>] ? ieee80211_cqm_rssi_notify+0x38/0x80 [mac80211]
:[105141.594903]  [<c0411ab2>] ? __switch_to+0xd2/0x2a0
:[105141.594920]  [<f8d8b0e4>] ieee80211_mgd_probe_ap.part.9+0x104/0x120 [mac80211]
:[105141.594936]  [<f8d8b1b4>] ieee80211_beacon_connection_loss_work+0x84/0x130 [mac80211]
:[105141.594942]  [<c0466b80>] process_one_work+0x110/0x400
:[105141.594945]  [<c045c1f2>] ? mod_timer+0xe2/0x1e0
:[105141.594948]  [<c0467910>] ? manage_workers+0x220/0x2d0
:[105141.594964]  [<f8d8b130>] ? ieee80211_sta_monitor_work+0x30/0x30 [mac80211]
:[105141.594967]  [<c0467adb>] worker_thread+0x11b/0x3f0
:[105141.594972]  [<c0475b6e>] ? complete+0x4e/0x60
:[105141.594975]  [<c04679c0>] ? manage_workers+0x2d0/0x2d0
:[105141.594977]  [<c046c252>] kthread+0x72/0x80
:[105141.594980]  [<c046c1e0>] ? flush_kthread_worker+0x90/0x90
:[105141.594985]  [<c09779fe>] kernel_thread_helper+0x6/0x10
Comment 1 Josh Boyer 2012-11-28 11:15:27 EST

*** This bug has been marked as a duplicate of bug 787649 ***

Note You need to log in before you can comment on or make changes to this bug.