This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 873444 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8fd3134849c7fe8520a9683ce14...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 16:24 EST by Ricardo
Modified: 2012-11-28 16:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:07:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace_binaries_versions (175 bytes, text/plain)
2012-11-05 16:24 EST, Ricardo
no flags Details
File: executable (13 bytes, text/plain)
2012-11-05 16:24 EST, Ricardo
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-05 16:25 EST, Ricardo
no flags Details
File: Xorg.0.log (32.58 KB, text/plain)
2012-11-05 16:25 EST, Ricardo
no flags Details
File: dmesg (57.45 KB, text/plain)
2012-11-05 16:25 EST, Ricardo
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-11-05 16:25 EST, Ricardo
no flags Details

  None (edit)
Description Ricardo 2012-11-05 16:24:51 EST
Description of problem:
I was virtual box for a long time (5 hours), just after finish my work with the virtual machine, the throws this error.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostKeyboardEvent+0x4b) [0x4908cb]
:4: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f384ec15000+0x611f) [0x7f384ec1b11f]
:5: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x3ac9400000+0xefe0) [0x3ac940efe0]
:8: /lib64/libc.so.6 (ioctl+0x7) [0x3ac90ea2f7]
:9: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3ae22035f8]
:10: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7f3850219129]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f3850450000+0x14f55) [0x7f3850464f55]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f3850450000+0xdaf66) [0x7f385052af66]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f3850450000+0xdb000) [0x7f385052b000]
:14: /usr/bin/Xorg (0x400000+0xc9c1f) [0x4c9c1f]
:15: /usr/bin/Xorg (ChangeWindowAttributes+0x279) [0x460159]
:16: /usr/bin/Xorg (0x400000+0x2e98d) [0x42e98d]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3ac9021735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Ricardo 2012-11-05 16:24:57 EST
Created attachment 638910 [details]
File: backtrace_binaries_versions
Comment 2 Ricardo 2012-11-05 16:24:59 EST
Created attachment 638911 [details]
File: executable
Comment 3 Ricardo 2012-11-05 16:25:02 EST
Created attachment 638912 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Ricardo 2012-11-05 16:25:05 EST
Created attachment 638913 [details]
File: Xorg.0.log
Comment 5 Ricardo 2012-11-05 16:25:07 EST
Created attachment 638914 [details]
File: dmesg
Comment 6 Ricardo 2012-11-05 16:25:09 EST
Created attachment 638915 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 16:07:01 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.