Bug 873458 - Make rhncfg diff output for non-world-readable files configurable for behavior
Make rhncfg diff output for non-world-readable files configurable for behavior
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Client (Show other bugs)
550
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Stephen Herr
Martin Minar
:
Depends On: 824707
Blocks: 465198 819027 878216
  Show dependency treegraph
 
Reported: 2012-11-05 17:00 EST by Clifford Perry
Modified: 2016-07-03 20:57 EDT (History)
15 users (show)

See Also:
Fixed In Version: rhncfg-5.10.27-10-sat
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 824707
: 878216 (view as bug list)
Environment:
Last Closed: 2012-12-07 10:21:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 14 Stephen Herr 2012-11-20 10:22:28 EST
The behavior on whether or not rhncfg-client diff will display the differences in a readable-by-root-only file can now be controlled through the -d or --diff-secure-files command-line option or through the display_diff option in /etc/sysconfig/rhn/rhncfg-client.conf.
Comment 17 errata-xmlrpc 2012-12-07 10:21:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1552.html

Note You need to log in before you can comment on or make changes to this bug.