Bug 873510 - [abrt]: WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
[abrt]: WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
Status: CLOSED DUPLICATE of bug 821081
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Layton
Fedora Extras Quality Assurance
abrt_hash:d8d3f6f2289716eab853945911f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 23:46 EST by Graeme Russ
Modified: 2014-06-18 03:42 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 11:39:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graeme Russ 2012-11-05 23:46:50 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.2-1.fc16.x86_64 root=UUID=0d48d302-25c6-446c-8869-1cf9c1ae6b78 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us SYSFONT=latarcyrheb-sun16 rhgb quite rd.luks=0 LANG=en_US.UTF-8 video=VGA1:d video=HDMI1:1680x1050

backtrace:
:WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
:Hardware name: Z68P-DS3
:Modules linked in: binfmt_misc ip6t_REJECT tcp_lp vfat fat usb_storage fuse i915 drm_kms_helper drm i2c_algo_bit video nfsv3 nfs_acl nfs fscache dns_resolver lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser tpm_bios rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi it87 hwmon_vid snd_hda_codec_hdmi snd_hda_codec_realtek xfs snd_usb_audio snd_usbmidi_lib snd_rawmidi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore r8169 tda18271 tda10048 saa7134_dvb videobuf_dvb dvb_core tda8290 tea5767 tuner sunrpc rc_winfast saa7134 rc_core videobuf_dma_sg videobuf_core v4l2_common tveeprom uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops iTCO_wdt iTCO_vendor_support lpc_ich usblp coretemp mfd_core mii i2c_i801 i2c_core uinput ppdev parport_pc parport joy
:dev serio_raw snd_page_alloc kvm_intel kvm microcode crc32c_intel ghash_clmulni_intel [last unloaded: nf_conntrack]
:Pid: 15191, comm: mpegaudioparse0 Not tainted 3.6.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c6fa>] warn_slowpath_null+0x1a/0x20
: [<ffffffff811a77c6>] drop_nlink+0x46/0x50
: [<ffffffffa05f575b>] nfs_dentry_iput+0x3b/0x70 [nfs]
: [<ffffffff811a2e2c>] dentry_iput+0x8c/0xe0
: [<ffffffff811a487d>] dput+0x10d/0x1f0
: [<ffffffff8118eca0>] __fput+0x180/0x240
: [<ffffffff8118ed6e>] ____fput+0xe/0x10
: [<ffffffff8107cdbc>] task_work_run+0x6c/0x90
: [<ffffffff81062bfc>] do_exit+0x8bc/0x8d0
: [<ffffffff81062f62>] do_group_exit+0x42/0xa0
: [<ffffffff81071c33>] get_signal_to_deliver+0x233/0x620
: [<ffffffff8101428c>] do_signal+0x3c/0x620
: [<ffffffff8161cc30>] ? do_page_fault+0x200/0x4f0
: [<ffffffff811d417e>] ? eventfd_write+0xde/0x1c0
: [<ffffffff81014920>] do_notify_resume+0x90/0xd0
: [<ffffffff81621462>] int_signal+0x12/0x17
Comment 1 Jeff Layton 2012-11-28 11:39:50 EST

*** This bug has been marked as a duplicate of bug 821081 ***

Note You need to log in before you can comment on or make changes to this bug.