Bug 873630 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859761
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:6f6645f1bb128e307477a63eec8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-06 06:13 EST by Simone Deponti
Modified: 2012-11-29 16:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:08:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (76.32 KB, text/plain)
2012-11-06 06:13 EST, Simone Deponti
no flags Details
File: executable (13 bytes, text/plain)
2012-11-06 06:13 EST, Simone Deponti
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-06 06:14 EST, Simone Deponti
no flags Details
File: Xorg.0.log (43.13 KB, text/plain)
2012-11-06 06:14 EST, Simone Deponti
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-11-06 06:14 EST, Simone Deponti
no flags Details
File: backtrace_binaries_versions (111 bytes, text/plain)
2012-11-06 06:14 EST, Simone Deponti
no flags Details

  None (edit)
Description Simone Deponti 2012-11-06 06:13:50 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1135d02000+0x519e) [0x7f1135d0719e]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f1135d02000+0x6fa4) [0x7f1135d08fa4]
:5: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x3ba3800000+0xefe0) [0x3ba380efe0]
:8: /lib64/libc.so.6 (writev+0x17) [0x3ba34ea3d7]
:9: /usr/bin/Xorg (0x400000+0x709f6) [0x4709f6]
:10: /usr/bin/Xorg (0x400000+0x6836d) [0x46836d]
:11: /usr/bin/Xorg (WriteToClient+0x174) [0x468864]
:12: /usr/bin/Xorg (0x400000+0x316ab) [0x4316ab]
:13: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3ba3421735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Simone Deponti 2012-11-06 06:13:53 EST
Created attachment 639293 [details]
File: dmesg
Comment 2 Simone Deponti 2012-11-06 06:13:58 EST
Created attachment 639294 [details]
File: executable
Comment 3 Simone Deponti 2012-11-06 06:14:01 EST
Created attachment 639295 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Simone Deponti 2012-11-06 06:14:04 EST
Created attachment 639296 [details]
File: Xorg.0.log
Comment 5 Simone Deponti 2012-11-06 06:14:06 EST
Created attachment 639297 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Simone Deponti 2012-11-06 06:14:08 EST
Created attachment 639298 [details]
File: backtrace_binaries_versions
Comment 7 Adam Jackson 2012-11-29 16:08:42 EST

*** This bug has been marked as a duplicate of bug 859761 ***

Note You need to log in before you can comment on or make changes to this bug.