Bug 873693 - not clear page when you have to reclaim space on disk
not clear page when you have to reclaim space on disk
Status: CLOSED DUPLICATE of bug 866209
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-06 09:02 EST by Gianluca Cecchi
Modified: 2012-11-06 09:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-06 09:51:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
space reclamation page during install (62.10 KB, image/png)
2012-11-06 09:02 EST, Gianluca Cecchi
no flags Details

  None (edit)
Description Gianluca Cecchi 2012-11-06 09:02:26 EST
Created attachment 639390 [details]
space reclamation page during install

Description of problem:
If you have to overwrite a previous install or in general if the disk is not empty it is not sufficiently clear how to choose option

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install from iso (I used netinst.iso from f18 TC7)
2. land to the section regarding hard disk target install
3. try to reclaim space
  
Actual results:
It is not so clear in my opinion (at list it took half a minute to me to
understand... forgive me ;-) to click on right most column of each line and
see a drop down list with "preserve, reclaim, delete".

Expected results:
It could be better to put an arrow in the page or to explain better in the text placed before the window

Additional info:

See the attaced screenshot of a pre-instaled F17 vm where I run the netinst.iso
for trying install of f18 tc7.


What do you think?
Comment 1 Chris Lumens 2012-11-06 09:51:11 EST
Yes, agreed, we definitely want an arrow to appear in that drop down.

*** This bug has been marked as a duplicate of bug 866209 ***

Note You need to log in before you can comment on or make changes to this bug.