Bug 8739 - Error messages when starting linuxconf
Summary: Error messages when starting linuxconf
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-22 10:53 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-22 10:53:44 UTC
GNOME workstation installation.  When starting linuxconf from a
gnome-terminal, I get this:

Error message from remadmin :
Error message from remadmin :Gdk-WARNING **: locale not supported by C
library

Comment 1 Nalin Dahyabhai 2000-03-06 15:24:59 UTC
What is the value of your LANG environment variable?  It should be set to a
language/nation combination, and not just a language.

Comment 2 Brent Fox 2002-06-05 16:12:52 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.