This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 873955 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 844212
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:ef99f37f2556eeee8844ff95afe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 00:16 EST by Mikael
Modified: 2012-11-29 16:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:05:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace_binaries_versions (140 bytes, text/plain)
2012-11-07 00:17 EST, Mikael
no flags Details
File: executable (13 bytes, text/plain)
2012-11-07 00:17 EST, Mikael
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-07 00:17 EST, Mikael
no flags Details
File: Xorg.0.log (38.97 KB, text/plain)
2012-11-07 00:17 EST, Mikael
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (371 bytes, text/plain)
2012-11-07 00:17 EST, Mikael
no flags Details
File: dmesg (60.41 KB, text/plain)
2012-11-07 00:17 EST, Mikael
no flags Details

  None (edit)
Description Mikael 2012-11-07 00:16:57 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a89000+0x3e2e) [0xb6a8ce2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a89000+0x5534) [0xb6a8e534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77bf400]
:9: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb77bf400]
:11: /lib/libc.so.6 (0x4e6f5000+0x141906) [0x4e836906]
:12: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb756c000+0x11cc4) [0xb757dcc4]
:13: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb756c000+0x13ab4) [0xb757fab4]
:14: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb756c000+0xf2b75) [0xb765eb75]
:15: /usr/bin/Xorg (miCopyRegion+0x184) [0x81a8bb4]
:16: /usr/bin/Xorg (miDoCopy+0x500) [0x81a9210]
:17: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb756c000+0xf355c) [0xb765f55c]
:18: /usr/bin/Xorg (0x8047000+0x1108ce) [0x81578ce]
:19: /usr/bin/Xorg (0x8047000+0x2bd03) [0x8072d03]
:20: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:21: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:22: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4e70e635]
:23: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Mikael 2012-11-07 00:17:00 EST
Created attachment 639811 [details]
File: backtrace_binaries_versions
Comment 2 Mikael 2012-11-07 00:17:02 EST
Created attachment 639812 [details]
File: executable
Comment 3 Mikael 2012-11-07 00:17:04 EST
Created attachment 639813 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Mikael 2012-11-07 00:17:06 EST
Created attachment 639814 [details]
File: Xorg.0.log
Comment 5 Mikael 2012-11-07 00:17:08 EST
Created attachment 639815 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Mikael 2012-11-07 00:17:10 EST
Created attachment 639816 [details]
File: dmesg
Comment 7 Adam Jackson 2012-11-29 16:05:12 EST

*** This bug has been marked as a duplicate of bug 844212 ***

Note You need to log in before you can comment on or make changes to this bug.