Bug 873961 - RFE: Mozo menu editor inclusion
RFE: Mozo menu editor inclusion
Status: CLOSED DUPLICATE of bug 875308
Product: Fedora
Classification: Fedora
Component: mate-common (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 00:46 EST by Chad Feller
Modified: 2012-11-10 05:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-10 05:58:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chad Feller 2012-11-07 00:46:27 EST
This is a request to include Mozo (a fork of Alacarte, for MATE). Mozo can be found here:

https://github.com/mate-desktop/mate-menu-editor

and doesn't currently seem to be packaged for Fedora, either with MATE, or as a standalone package.

Alacarte, the Gnome package that Mozo originates from, has been included as a package for some time, both in Gnome2 and Gnome3.
Comment 1 Dan Mashal 2012-11-08 23:29:03 EST
It's on the list. I'll put it higher on the list. Thank you.
Comment 2 Dan Mashal 2012-11-10 05:58:21 EST
https://bugzilla.redhat.com/show_bug.cgi?id=875308

*** This bug has been marked as a duplicate of bug 875308 ***

Note You need to log in before you can comment on or make changes to this bug.