Bug 873972 - Rebase postgresql-jdbc to 8.4-703 to get in the fixes
Rebase postgresql-jdbc to 8.4-703 to get in the fixes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: postgresql-jdbc (Show other bugs)
6.3
Unspecified Unspecified
high Severity low
: rc
: ---
Assigned To: Pavel Raiskup
Jakub Prokes
: Rebase
Depends On:
Blocks: 947784 1023565 883504
  Show dependency treegraph
 
Reported: 2012-11-07 01:59 EST by Jan Pazdziora
Modified: 2014-10-14 02:47 EDT (History)
9 users (show)

See Also:
Fixed In Version: postgresql-jdbc-8.4.704-2.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 02:47:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pazdziora 2012-11-07 01:59:55 EST
Description of problem:

From communication with Tom L. where he said: 

> FWIW, having looked through the upstream commit log, I would definitely
> be in favor of rebasing RHEL6 to JDBC 8.4-703 sometime.  [...]
> it seems like there were a fair number of bug fixes there.

Could we please consider rebasing the PostgreSQL JDBC driver to -703?

Version-Release number of selected component (if applicable):

postgresql-jdbc-8.4.701-8.el6

How reproducible:

N/A

Steps to Reproduce:
1. rpm -q postgresql-jdbc
  
Actual results:

postgresql-jdbc-8.4.701-8.el6

Expected results:

postgresql-jdbc-8.4.703-1.el6 or higher

Additional info:
Comment 3 RHEL Product and Program Management 2012-11-07 02:19:52 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 7 RHEL Product and Program Management 2013-10-13 20:18:15 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 17 errata-xmlrpc 2014-10-14 02:47:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1489.html

Note You need to log in before you can comment on or make changes to this bug.