This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 874012 - bios raid-5 failed on start of installation
bios raid-5 failed on start of installation
Status: CLOSED DUPLICATE of bug 873576
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Beta/F18BetaBlocker
  Show dependency treegraph
 
Reported: 2012-11-07 04:23 EST by Michal Kovarik
Modified: 2012-11-07 10:30 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-07 10:30:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
freeze on this screen (45.61 KB, image/png)
2012-11-07 04:23 EST, Michal Kovarik
no flags Details
anaconda.log (6.52 KB, text/plain)
2012-11-07 04:23 EST, Michal Kovarik
no flags Details
program.log (19.09 KB, text/x-log)
2012-11-07 04:24 EST, Michal Kovarik
no flags Details
storage.log (110.27 KB, text/x-log)
2012-11-07 04:24 EST, Michal Kovarik
no flags Details
syslog (116.06 KB, text/plain)
2012-11-07 04:25 EST, Michal Kovarik
no flags Details

  None (edit)
Description Michal Kovarik 2012-11-07 04:23:27 EST
Created attachment 639913 [details]
freeze on this screen

Description of problem:
I've tried bios raid5 on Fedora-18-Beta-TC7. Installation froze after click on BEGIN INSTALLATION.

Before click on BEGIN INSTALLATION on tty2:
[anaconda root@localhost /]# parted -s /dev/md126 p
Error: /dev/md126: unrecognised disk label
Model: Linux Software RAID Array (md)
Disk /dev/md126: 1000GB
Sector size (logical/physical): 512B/512B
Partition Table: unknown
Disk Flags: 

After click on BEGIN INSTALLATION, command hanged and cannot be ctrl-C'ed

Probably related to bug 873576
Comment 1 Michal Kovarik 2012-11-07 04:23:57 EST
Created attachment 639915 [details]
anaconda.log
Comment 2 Michal Kovarik 2012-11-07 04:24:27 EST
Created attachment 639916 [details]
program.log
Comment 3 Michal Kovarik 2012-11-07 04:24:53 EST
Created attachment 639917 [details]
storage.log
Comment 4 Michal Kovarik 2012-11-07 04:25:29 EST
Created attachment 639918 [details]
syslog
Comment 5 Chris Lumens 2012-11-07 10:30:02 EST
It seems highly likely that this is just a dupe of bug 873576, manifesting itself in anaconda, given where we are in the process.  anaconda links against parted and so if parted is hung, anaconda's just going to be hung up waiting on parted.  We can always un-dupe if this turns out to not be the case.

*** This bug has been marked as a duplicate of bug 873576 ***

Note You need to log in before you can comment on or make changes to this bug.