Bug 8741 - gnorpm crashes
Summary: gnorpm crashes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-22 11:24 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 14:24:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-22 11:24:10 UTC
(GNOME workstation installation)
Press 'Install'
Select 'All packages'
Bang.

Comment 1 Tim Waugh 2000-01-22 11:27:59 UTC
Same with selecting anything but 'All but installed packages'.

Application "gnorpm" (process 939) has crashed due to a fatal error.
(Segmentation fault)

Comment 2 Elliot Lee 2000-02-14 22:04:59 UTC
Can't reproduce here with gnorpm-0.9-14 and rpm-3.0.4-0.38

Comment 3 Preston Brown 2000-03-06 20:03:59 UTC
yes, gnorpm is still crashing.

Comment 4 Cristian Gafton 2000-03-06 21:11:59 UTC
we need a fix for this *fast*

Comment 5 Owen Taylor 2000-03-07 00:40:59 UTC
Problem seems to be that there is a crash if no packages are
available. (So it doesn't turn up if there is anything in
/usr/src/redhat/RPMS/*.)

Comment 6 Tim Waugh 2000-08-08 14:24:18 UTC
This seems to be working fine in Pinstripe.


Note You need to log in before you can comment on or make changes to this bug.