Bug 874125 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 865740
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:96e91d7fecbc146d146f4e2366d...
:
: 875263 875499 879880 880746 880927 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 09:57 EST by Joachim Frieben
Modified: 2012-11-29 16:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:49:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace_binaries_versions (194 bytes, text/plain)
2012-11-07 09:57 EST, Joachim Frieben
no flags Details
File: executable (13 bytes, text/plain)
2012-11-07 09:57 EST, Joachim Frieben
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-07 09:57 EST, Joachim Frieben
no flags Details
File: Xorg.0.log (51.52 KB, text/plain)
2012-11-07 09:57 EST, Joachim Frieben
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (371 bytes, text/plain)
2012-11-07 09:57 EST, Joachim Frieben
no flags Details
File: dmesg (169.74 KB, text/plain)
2012-11-07 09:57 EST, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2012-11-07 09:57:05 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f015e81c000+0x60e4) [0x7f015e8220e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x7f01633d1000+0xefe0) [0x7f01633dffe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x7f01621212f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x7f0160893658]
:9: /lib64/libdrm.so.2 (drmCommandWriteRead+0x1c) [0x7f01608958cc]
:10: /lib64/libdrm_radeon.so.1 (0x7f015ff6c000+0x2009) [0x7f015ff6e009]
:11: /lib64/libdrm_radeon.so.1 (0x7f015ff6c000+0x2234) [0x7f015ff6e234]
:12: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f0160177000+0x900ba) [0x7f01602070ba]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f015f743000+0x4a67) [0x7f015f747a67]
:14: /usr/lib64/xorg/modules/libexa.so (0x7f015f743000+0x7e47) [0x7f015f74ae47]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f015f743000+0x11e87) [0x7f015f754e87]
:16: /usr/lib64/xorg/modules/libexa.so (0x7f015f743000+0xe898) [0x7f015f751898]
:17: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:18: /usr/bin/Xorg (0x400000+0xcc655) [0x4cc655]
:19: /usr/bin/Xorg (0x400000+0xcd4a6) [0x4cd4a6]
:20: /usr/bin/Xorg (0x400000+0xcbe5c) [0x4cbe5c]
:21: /usr/bin/Xorg (0x400000+0x5b6a6) [0x45b6a6]
:22: /usr/bin/Xorg (MapWindow+0x17c) [0x45e3dc]
:23: /usr/bin/Xorg (0x400000+0x2ed10) [0x42ed10]
:24: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:25: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:26: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f0162058735]
:27: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Joachim Frieben 2012-11-07 09:57:08 EST
Created attachment 640128 [details]
File: backtrace_binaries_versions
Comment 2 Joachim Frieben 2012-11-07 09:57:10 EST
Created attachment 640129 [details]
File: executable
Comment 3 Joachim Frieben 2012-11-07 09:57:13 EST
Created attachment 640130 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Joachim Frieben 2012-11-07 09:57:15 EST
Created attachment 640131 [details]
File: Xorg.0.log
Comment 5 Joachim Frieben 2012-11-07 09:57:17 EST
Created attachment 640132 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Joachim Frieben 2012-11-07 09:57:21 EST
Created attachment 640133 [details]
File: dmesg
Comment 7 Adam Jackson 2012-11-28 14:04:19 EST
*** Bug 875263 has been marked as a duplicate of this bug. ***
Comment 8 Adam Jackson 2012-11-28 14:04:22 EST
*** Bug 875499 has been marked as a duplicate of this bug. ***
Comment 9 Adam Jackson 2012-11-28 14:04:27 EST
*** Bug 879880 has been marked as a duplicate of this bug. ***
Comment 10 Adam Jackson 2012-11-28 14:04:30 EST
*** Bug 880927 has been marked as a duplicate of this bug. ***
Comment 11 Adam Jackson 2012-11-28 14:16:13 EST
*** Bug 880746 has been marked as a duplicate of this bug. ***
Comment 12 Adam Jackson 2012-11-29 16:49:46 EST

*** This bug has been marked as a duplicate of bug 865740 ***

Note You need to log in before you can comment on or make changes to this bug.