Bug 874456 - Can not reclaim disk space
Can not reclaim disk space
Status: CLOSED DUPLICATE of bug 866209
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-11-08 03:59 EST by Tao Wu
Modified: 2014-10-28 19:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-11-08 11:00:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
screenshot (57.07 KB, image/png)
2012-11-08 03:59 EST, Tao Wu
no flags Details

  None (edit)
Description Tao Wu 2012-11-08 03:59:38 EST
Created attachment 640651 [details]

Description of problem:
If there is not enough free available space for installation, we can follow the instruction to go to the "RECLAIM DISK SPACE" dialog, but the "Reclaim space" button can not be used. See the screenshot in attachment.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Chris Lumens 2012-11-08 11:00:25 EST
You need to click on "Preserve" in the Action column which will cause a drop-down to appear.  We need to make this obvious, which is why I'm going to dup this to another bug.

*** This bug has been marked as a duplicate of bug 866209 ***

Note You need to log in before you can comment on or make changes to this bug.