Bug 874463 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:358f88197f91d01bdad7640855c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 04:22 EST by k.soze
Modified: 2012-11-28 15:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:09:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (10 bytes, text/plain)
2012-11-08 04:22 EST, k.soze
no flags Details
File: dmesg (76.20 KB, text/plain)
2012-11-08 04:22 EST, k.soze
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-08 04:22 EST, k.soze
no flags Details
File: Xorg.0.log (55.28 KB, text/plain)
2012-11-08 04:22 EST, k.soze
no flags Details
File: backtrace_binaries_versions (432 bytes, text/plain)
2012-11-08 04:22 EST, k.soze
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (174 bytes, text/plain)
2012-11-08 04:22 EST, k.soze
no flags Details

  None (edit)
Description k.soze 2012-11-08 04:22:00 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f3800463000+0x2e77) [0x7f3800465e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f3800463000+0x4563) [0x7f3800467563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f3800463000+0x6fa4) [0x7f3800469fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3072a00000+0xefe0) [0x3072a0efe0]
:7: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3072a00000+0xefe0) [0x3072a0efe0]
:9: /lib64/libc.so.6 (ioctl+0x7) [0x30722ea2f7]
:10: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x7f3802890658]
:11: /lib64/libdrm.so.2 (drmModeConnectorSetProperty+0x1d) [0x7f38028946fd]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f3802378000+0x1159b) [0x7f380238959b]
:13: /usr/bin/X (xf86DPMSSet+0xeb) [0x4b23eb]
:14: /usr/bin/X (xf86SaveScreen+0x2c) [0x4b242c]
:15: /usr/bin/X (dixSaveScreens+0x22e) [0x461b5e]
:16: /usr/bin/X (DPMSSet+0x147) [0x4805b7]
:17: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f3803559000+0x1af36) [0x7f3803573f36]
:18: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:19: /usr/bin/X (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3072221735]
:21: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 k.soze 2012-11-08 04:22:02 EST
Created attachment 640660 [details]
File: executable
Comment 2 k.soze 2012-11-08 04:22:05 EST
Created attachment 640661 [details]
File: dmesg
Comment 3 k.soze 2012-11-08 04:22:08 EST
Created attachment 640662 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 k.soze 2012-11-08 04:22:10 EST
Created attachment 640663 [details]
File: Xorg.0.log
Comment 5 k.soze 2012-11-08 04:22:12 EST
Created attachment 640664 [details]
File: backtrace_binaries_versions
Comment 6 k.soze 2012-11-08 04:22:14 EST
Created attachment 640665 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:09:01 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.