Bug 874544 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:861426a371671c9a10e4ac6b72b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 07:16 EST by Rui Gouveia
Modified: 2016-01-04 00:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:09:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-08 07:16 EST, Rui Gouveia
no flags Details
File: Xorg.0.log (53.86 KB, text/plain)
2012-11-08 07:16 EST, Rui Gouveia
no flags Details
File: dmesg (185.76 KB, text/plain)
2012-11-08 07:16 EST, Rui Gouveia
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (189 bytes, text/plain)
2012-11-08 07:16 EST, Rui Gouveia
no flags Details

  None (edit)
Description Rui Gouveia 2012-11-08 07:16:50 EST
Description of problem:
dockstation remove/add.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f6388c3b000+0x2e77) [0x7f6388c3de77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f6388c3b000+0x4563) [0x7f6388c3f563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f6388c3b000+0x6fa4) [0x7f6388c41fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3207200000+0xefe0) [0x320720efe0]
:7: /lib64/libc.so.6 (sigprocmask+0x10) [0x3206e35be0]
:8: /usr/bin/Xorg (0x400000+0xa0332) [0x4a0332]
:9: /usr/bin/Xorg (0x400000+0xa0d9a) [0x4a0d9a]
:10: /usr/bin/Xorg (0x400000+0xa0eb8) [0x4a0eb8]
:11: /usr/bin/Xorg (WakeupHandler+0x6b) [0x4383bb]
:12: /usr/bin/Xorg (WaitForSomething+0x1a4) [0x462864]
:13: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3206e21735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Rui Gouveia 2012-11-08 07:16:53 EST
Created attachment 640771 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Rui Gouveia 2012-11-08 07:16:55 EST
Created attachment 640772 [details]
File: Xorg.0.log
Comment 3 Rui Gouveia 2012-11-08 07:16:57 EST
Created attachment 640773 [details]
File: dmesg
Comment 4 Rui Gouveia 2012-11-08 07:16:59 EST
Created attachment 640774 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:09:13 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.