Bug 874588 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:a34204162eebe86d1189c066789...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 08:57 EST by Mark Salter
Modified: 2012-11-28 15:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:09:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (485.22 KB, text/plain)
2012-11-08 08:57 EST, Mark Salter
no flags Details
File: executable (13 bytes, text/plain)
2012-11-08 08:57 EST, Mark Salter
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-08 08:57 EST, Mark Salter
no flags Details
File: dmesg (224.58 KB, text/plain)
2012-11-08 08:58 EST, Mark Salter
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-11-08 08:58 EST, Mark Salter
no flags Details
File: backtrace_binaries_versions (413 bytes, text/plain)
2012-11-08 08:58 EST, Mark Salter
no flags Details

  None (edit)
Description Mark Salter 2012-11-08 08:57:48 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7283134000+0x2e77) [0x7f7283136e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7283134000+0x4563) [0x7f7283138563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7283134000+0x6fa4) [0x7f728313afa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3dcec00000+0xefe0) [0x3dcec0efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3dcec00000+0xefe0) [0x3dcec0efe0]
:9: /lib64/libpciaccess.so.0 (pci_device_vgaarb_set_target+0xb) [0x3dcfc0486b]
:10: /usr/bin/Xorg (0x400000+0x9eb10) [0x49eb10]
:11: /usr/bin/Xorg (DPMSSet+0xf0) [0x480560]
:12: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f728605e000+0x1af36) [0x7f7286078f36]
:13: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3dce421735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Mark Salter 2012-11-08 08:57:51 EST
Created attachment 640829 [details]
File: Xorg.0.log
Comment 2 Mark Salter 2012-11-08 08:57:52 EST
Created attachment 640830 [details]
File: executable
Comment 3 Mark Salter 2012-11-08 08:57:54 EST
Created attachment 640831 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Mark Salter 2012-11-08 08:58:12 EST
Created attachment 640832 [details]
File: dmesg
Comment 5 Mark Salter 2012-11-08 08:58:14 EST
Created attachment 640833 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Mark Salter 2012-11-08 08:58:15 EST
Created attachment 640834 [details]
File: backtrace_binaries_versions
Comment 7 Adam Jackson 2012-11-28 15:09:23 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.