Bug 87472 - pcmcia install doesn't recognize pcmcia devices
pcmcia install doesn't recognize pcmcia devices
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-27 06:59 EST by Marius Andreiana
Modified: 2015-01-04 17:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 03:31:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2003-03-27 06:59:33 EST
On a Siemens pcd-5nd with 3com megahertz 3ccfem556b pcmcia card ( listed
as supported in hardware compat list ) I can't perform a network
install. The system had freebsd before, so it's working fine.

Some messages from alt+f3 console :
intel pcic probe: cirrus .. isa-to-pcmcia at port .., 2 sockets
loaded  i82365 found ..
loaded ds
inserted pcmcia_core.o, i82365.o, ds.o
..
I manually select the network driver, as it say it can't find it, it
says in console 'inserted 3c574_cs', but then returns to asking the
driver.

Also tried this: 
On Jo, 2003-02-20 at 19:54, Jeremy Katz wrote:

> Can you try using the updated bootdisk.img at
> http://people.redhat.com/~katzj/phoebe-pcmcia-boot.img and see if that
> works any better?
that doesn't find modules, here are the messages:

found pcmcia adapter
modules to insert pcmcia_core i82365 ds
module(s) pcmcia_core i82365 ds not found

I've booted from your disk, then supplied the driver disk pcmciadd.img
in phoebe3.

*****

I've installed Mandrake 9.0 now on it, it worked great, so I'm filling this bug.
Mandrake install detected both pcmcia network card and pcmcia CD-ROM.
What more info should I provide to help this work with Red Hat too?

Note You need to log in before you can comment on or make changes to this bug.