Bug 8748 - SVGA won't do 1024x768x16 at 75Hz on SiS 5597/98
SVGA won't do 1024x768x16 at 75Hz on SiS 5597/98
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-22 10:43 EST by Michael Hipp
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-24 10:28:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Hipp 2000-01-22 10:43:27 EST
I can't get the XF86_SVGA driver to do 1024x768 at 16bpp and 75Hz.  It
won't go over 60Hz at that resolution and color.  I know this combo works
because I'm using it under Win98.  And the difference of 60Hz vs. 75Hz is
an intolerable flicker.

I've tried every setting for xf86config xvidtune and even giving it
ridiculious values like 250kHz/250Hz.  It still always comes back to
60Hz.  And it won't do 1280x1024 at 16bpp under any circumstances.

I have a ViewSonic 17GS and a SiS 5597/98.  Is there something else I
should try?
Comment 1 Michael Hipp 2000-01-24 10:28:59 EST
Never mind.  Found out that 'DacSpeed' really means 'ClockSpeed'.  Once I am
done becoming a video engineer, I'm gonna dig sand and make my own integrated
circuits :-)

Note You need to log in before you can comment on or make changes to this bug.