Bug 874836 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:35fbc1ec79278b8e7a476eef4c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 17:13 EST by Giovanni
Modified: 2012-11-29 15:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:21:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-08 17:13 EST, Giovanni
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-08 17:13 EST, Giovanni
no flags Details
File: backtrace_binaries_versions (111 bytes, text/plain)
2012-11-08 17:13 EST, Giovanni
no flags Details
File: dmesg (110.90 KB, text/plain)
2012-11-08 17:13 EST, Giovanni
no flags Details
File: Xorg.0.log (31.08 KB, text/plain)
2012-11-08 17:13 EST, Giovanni
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-11-08 17:13 EST, Giovanni
no flags Details

  None (edit)
Description Giovanni 2012-11-08 17:13:42 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f43773c0000+0x5085) [0x7f43773c5085]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f43773c0000+0x6fa4) [0x7f43773c6fa4]
:6: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:7: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:8: /lib64/libpthread.so.0 (0x37ae800000+0xefe0) [0x37ae80efe0]
:9: /usr/bin/Xorg (0x400000+0x3e7df) [0x43e7df]
:10: /usr/bin/Xorg (0x400000+0x3edc8) [0x43edc8]
:11: /usr/bin/Xorg (0x400000+0x10ac95) [0x50ac95]
:12: /usr/bin/Xorg (0x400000+0x1329ac) [0x5329ac]
:13: /usr/bin/Xorg (mieqProcessDeviceEvent+0x191) [0x5518e1]
:14: /usr/bin/Xorg (mieqProcessInputEvents+0xf8) [0x551a28]
:15: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:16: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x37ae021735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Giovanni 2012-11-08 17:13:45 EST
Created attachment 641094 [details]
File: executable
Comment 2 Giovanni 2012-11-08 17:13:47 EST
Created attachment 641095 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Giovanni 2012-11-08 17:13:49 EST
Created attachment 641096 [details]
File: backtrace_binaries_versions
Comment 4 Giovanni 2012-11-08 17:13:51 EST
Created attachment 641097 [details]
File: dmesg
Comment 5 Giovanni 2012-11-08 17:13:54 EST
Created attachment 641098 [details]
File: Xorg.0.log
Comment 6 Giovanni 2012-11-08 17:13:57 EST
Created attachment 641099 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Giovanni 2012-11-16 08:18:48 EST
I think that a error happened when I was typing in Texstudio software.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Adam Jackson 2012-11-29 15:21:37 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.