Bug 874864 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 855325
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:495d9e6ef5b7e7895a70ce597c3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 18:27 EST by Hector Alonso
Modified: 2012-11-29 11:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 11:53:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-08 18:28 EST, Hector Alonso
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-08 18:28 EST, Hector Alonso
no flags Details
File: Xorg.0.log (35.42 KB, text/plain)
2012-11-08 18:28 EST, Hector Alonso
no flags Details
File: backtrace_binaries_versions (176 bytes, text/plain)
2012-11-08 18:28 EST, Hector Alonso
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (372 bytes, text/plain)
2012-11-08 18:28 EST, Hector Alonso
no flags Details
File: dmesg (66.22 KB, text/plain)
2012-11-08 18:28 EST, Hector Alonso
no flags Details

  None (edit)
Description Hector Alonso 2012-11-08 18:27:58 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f2413e32000+0x60e4) [0x7f2413e380e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3724a00000+0xefe0) [0x3724a0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x37242ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x7f2415b68658]
:9: /lib64/libdrm.so.2 (drmModeConnectorSetProperty+0x1d) [0x7f2415b6c6fd]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f2415650000+0x1153c) [0x7f241566153c]
:11: /usr/bin/Xorg (xf86DPMSSet+0xa9) [0x4b23a9]
:12: /usr/bin/Xorg (xf86SaveScreen+0x42) [0x4b2442]
:13: /usr/bin/Xorg (dixSaveScreens+0x216) [0x461b46]
:14: /usr/bin/Xorg (mieqProcessInputEvents+0x156) [0x551a86]
:15: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:16: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3724221735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Hector Alonso 2012-11-08 18:28:00 EST
Created attachment 641107 [details]
File: executable
Comment 2 Hector Alonso 2012-11-08 18:28:01 EST
Created attachment 641108 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Hector Alonso 2012-11-08 18:28:03 EST
Created attachment 641109 [details]
File: Xorg.0.log
Comment 4 Hector Alonso 2012-11-08 18:28:08 EST
Created attachment 641110 [details]
File: backtrace_binaries_versions
Comment 5 Hector Alonso 2012-11-08 18:28:09 EST
Created attachment 641111 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Hector Alonso 2012-11-08 18:28:11 EST
Created attachment 641112 [details]
File: dmesg
Comment 7 Adam Jackson 2012-11-29 11:53:08 EST

*** This bug has been marked as a duplicate of bug 855325 ***

Note You need to log in before you can comment on or make changes to this bug.