Bug 875027 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859692
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:7515b6958c71b9983ddaacc3549...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-09 06:17 EST by troechnik
Modified: 2012-11-28 15:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:52:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (10 bytes, text/plain)
2012-11-09 06:17 EST, troechnik
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-11-09 06:17 EST, troechnik
no flags Details
File: dmesg (44.71 KB, text/plain)
2012-11-09 06:17 EST, troechnik
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (390 bytes, text/plain)
2012-11-09 06:17 EST, troechnik
no flags Details
File: Xorg.0.log (37.66 KB, text/plain)
2012-11-09 06:17 EST, troechnik
no flags Details

  None (edit)
Description troechnik 2012-11-09 06:17:24 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6876000+0x3e2e) [0xb6879e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6876000+0x5534) [0xb687b534]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7733400]
:9: /usr/bin/X (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb7733400]
:11: /lib/libpixman-1.so.0 (0x42c58000+0x66794) [0x42cbe794]
:12: /lib/libpixman-1.so.0 (0x42c58000+0x86dc6) [0x42cdedc6]
:13: /lib/libpixman-1.so.0 (0x42c58000+0x52681) [0x42caa681]
:14: /lib/libpixman-1.so.0 (0x42c58000+0x529be) [0x42caa9be]
:15: /lib/libpixman-1.so.0 (pixman_fill+0x5e) [0x42c5deae]
:16: /usr/lib/xorg/modules/libfb.so (fbFill+0x2a1) [0xb74a0af1]
:17: /usr/lib/xorg/modules/libfb.so (fbPolyFillRect+0x1bc) [0xb74a122c]
:18: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb74e5000+0xfaa68) [0xb75dfa68]
:19: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb74e5000+0xf3d02) [0xb75d8d02]
:20: /usr/bin/X (0x8047000+0x10e9be) [0x81559be]
:21: /usr/bin/X (0x8047000+0xfda80) [0x8144a80]
:22: /usr/bin/X (miCompositeRects+0x9a) [0x8144b9a]
:23: /usr/bin/X (CompositeRects+0x79) [0x81487f9]
:24: /usr/bin/X (0x8047000+0x105fc4) [0x814cfc4]
:25: /usr/bin/X (0x8047000+0x101dbf) [0x8148dbf]
:26: /usr/bin/X (0x8047000+0x303fd) [0x80773fd]
:27: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:28: /lib/libc.so.6 (__libc_start_main+0xf5) [0x42098635]
:29: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 troechnik 2012-11-09 06:17:28 EST
Created attachment 641478 [details]
File: executable
Comment 2 troechnik 2012-11-09 06:17:30 EST
Created attachment 641479 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 troechnik 2012-11-09 06:17:33 EST
Created attachment 641480 [details]
File: dmesg
Comment 4 troechnik 2012-11-09 06:17:35 EST
Created attachment 641481 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 troechnik 2012-11-09 06:17:37 EST
Created attachment 641482 [details]
File: Xorg.0.log
Comment 6 Adam Jackson 2012-11-28 15:52:42 EST

*** This bug has been marked as a duplicate of bug 859692 ***

Note You need to log in before you can comment on or make changes to this bug.