This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 875030 - Gnome Shell extensions in F18 repo are not compatible
Gnome Shell extensions in F18 repo are not compatible
Status: CLOSED DUPLICATE of bug 875028
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Beta-accepted/F18BetaFreezeExcept
  Show dependency treegraph
 
Reported: 2012-11-09 06:32 EST by Martin
Modified: 2014-09-14 20:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-09 15:30:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin 2012-11-09 06:32:13 EST
Description of problem:
Gnome Shell extensions in F18 repo are not compatible

Version-Release number of selected component (if applicable):
gnome-shell-extension-common-3.6.1-1.fc18.noarch

How reproducible:
always

Steps to Reproduce:
1. Install gnome-tweak-tool and gnome-shell-extension-*
2. Open gnome-tweak-tool or https://extensions.gnome.org/
3. Look for installed extensions.
  
Actual results:
Installed extensions are not available.
Comment 1 Mohamed El Morabity 2012-11-09 15:30:41 EST

*** This bug has been marked as a duplicate of bug 875028 ***

Note You need to log in before you can comment on or make changes to this bug.