Bug 875034 - Validation failed: error validating 'installed_package': missing mandatory element 'release'
Validation failed: error validating 'installed_package': missing mandatory el...
Status: CLOSED DUPLICATE of bug 879764
Product: Fedora
Classification: Fedora
Component: retrace-server (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-09 06:42 EST by Stef Walter
Modified: 2013-02-06 07:00 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-06 07:00:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Verbose processing output (43.13 KB, text/plain)
2012-11-09 06:42 EST, Stef Walter
no flags Details

  None (edit)
Description Stef Walter 2012-11-09 06:42:32 EST
Created attachment 641483 [details]
Verbose processing output

Description of problem:

When filing a bug.

curl rcvd data: '{"error": "Validation failed: error validating 'installed_package': missing mandatory element 'release'"}'
curl: Closing connection #0

after curl_easy_perform: http code 400 body:'{"error": "Validation failed: error validating 'installed_package': missing mandatory element 'release'"}'
server side error: "Validation failed: error validating 'installed_package': missing mandatory element 'release'"
(exited with 1)


Version-Release number of selected component (if applicable):


How reproducible:

I have 'Not submitted reports' stuck in abrt, with which I can reproduce this.
Comment 1 Stef Walter 2012-11-09 06:55:48 EST
Installed Packages
Name        : abrt
Arch        : x86_64
Version     : 2.0.18
Release     : 1.fc18
Size        : 814 k
Comment 2 Florian Weimer 2013-02-06 07:00:42 EST

*** This bug has been marked as a duplicate of bug 879764 ***

Note You need to log in before you can comment on or make changes to this bug.