Bug 875096 - qemu can't migrate S3 status (will wakeup after migration)
qemu can't migrate S3 status (will wakeup after migration)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Amit Shah
Virtualization Bugs
:
: 1074901 (view as bug list)
Depends On:
Blocks: 874979 915139 915140 Virt-S3/S4-7.0 1074906
  Show dependency treegraph
 
Reported: 2012-11-09 09:02 EST by Eric Blake
Modified: 2015-03-04 00:19 EST (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 874979
Environment:
Last Closed: 2015-03-04 00:19:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 Paolo Bonzini 2014-03-11 05:21:34 EDT
*** Bug 1074901 has been marked as a duplicate of this bug. ***
Comment 4 Xiaoqing Wei 2014-05-21 04:04:09 EDT
Hello,

Just FYI, this looked same to a rhel6 bz

Bug 867787 - Do S3 will comeback(wakup) automatically after migration and fail to shutdown guest

Note You need to log in before you can comment on or make changes to this bug.