This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 875174 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:80fe352e3c0c25ed9d0cc72fe25...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-09 12:14 EST by danielecoccato
Modified: 2012-11-28 15:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:09:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-09 12:14 EST, danielecoccato
no flags Details
File: dmesg (66.27 KB, text/plain)
2012-11-09 12:14 EST, danielecoccato
no flags Details
File: Xorg.0.log (261.82 KB, text/plain)
2012-11-09 12:14 EST, danielecoccato
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-09 12:14 EST, danielecoccato
no flags Details
File: backtrace_binaries_versions (188 bytes, text/plain)
2012-11-09 12:14 EST, danielecoccato
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (376 bytes, text/plain)
2012-11-09 12:14 EST, danielecoccato
no flags Details

  None (edit)
Description danielecoccato 2012-11-09 12:14:14 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5977000+0x2586) [0xb5979586]
:2: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5977000+0x57c8) [0xb597c7c8]
:3: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5977000+0x6c61) [0xb597dc61]
:4: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:5: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:6: (vdso) (__kernel_sigreturn+0x0) [0xb77b7400]
:7: (vdso) (__kernel_vsyscall+0x10) [0xb77b7424]
:8: /lib/libc.so.6 (ioctl+0x19) [0x4726c459]
:9: /lib/libdrm.so.2 (drmIoctl+0x34) [0xb7676bc4]
:10: /lib/libdrm.so.2 (drmCommandWriteRead+0x3d) [0xb76796ed]
:11: /lib/libdrm_radeon.so.1 (0xb7551000+0x1902) [0xb7552902]
:12: /lib/libdrm_radeon.so.1 (0xb7551000+0x1b75) [0xb7552b75]
:13: /lib/libdrm_radeon.so.1 (radeon_bo_map+0x1b) [0xb755429b]
:14: /usr/lib/xorg/modules/drivers/radeon_drv.so (0xb756e000+0xb5e0f) [0xb7623e0f]
:15: /usr/lib/xorg/modules/libexa.so (0xb7539000+0xa9eb) [0xb75439eb]
:16: /usr/bin/Xorg (0x8047000+0x1744ef) [0x81bb4ef]
:17: /usr/bin/Xorg (0x8047000+0xd0fd7) [0x8117fd7]
:18: /usr/bin/Xorg (0x8047000+0x2d0b1) [0x80740b1]
:19: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:20: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:21: /lib/libc.so.6 (__libc_start_main+0xf5) [0x47199635]
:22: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 danielecoccato 2012-11-09 12:14:16 EST
Created attachment 641698 [details]
File: executable
Comment 2 danielecoccato 2012-11-09 12:14:19 EST
Created attachment 641699 [details]
File: dmesg
Comment 3 danielecoccato 2012-11-09 12:14:24 EST
Created attachment 641700 [details]
File: Xorg.0.log
Comment 4 danielecoccato 2012-11-09 12:14:27 EST
Created attachment 641701 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 danielecoccato 2012-11-09 12:14:29 EST
Created attachment 641702 [details]
File: backtrace_binaries_versions
Comment 6 danielecoccato 2012-11-09 12:14:31 EST
Created attachment 641703 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:09:53 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.