This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 875176 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:c55a207d36acf0e41dcfa601a03...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-09 12:15 EST by danielecoccato
Modified: 2012-11-16 17:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-16 17:19:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-09 12:15 EST, danielecoccato
no flags Details
File: dmesg (66.27 KB, text/plain)
2012-11-09 12:15 EST, danielecoccato
no flags Details
File: Xorg.0.log (308.84 KB, text/plain)
2012-11-09 12:15 EST, danielecoccato
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-09 12:15 EST, danielecoccato
no flags Details
File: backtrace_binaries_versions (105 bytes, text/plain)
2012-11-09 12:15 EST, danielecoccato
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (376 bytes, text/plain)
2012-11-09 12:15 EST, danielecoccato
no flags Details

  None (edit)
Description danielecoccato 2012-11-09 12:15:11 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5977000+0x2586) [0xb5979586]
:2: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5977000+0x3bc3) [0xb597abc3]
:3: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb5977000+0x6c61) [0xb597dc61]
:4: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:5: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:6: (vdso) (__kernel_sigreturn+0x0) [0xb77b7400]
:7: (vdso) (__kernel_vsyscall+0x10) [0xb77b7424]
:8: /lib/libc.so.6 (writev+0x42) [0x4726c582]
:9: /usr/bin/Xorg (0x8047000+0x71633) [0x80b8633]
:10: /usr/bin/Xorg (0x8047000+0x738a0) [0x80ba8a0]
:11: /usr/bin/Xorg (0x8047000+0x685c0) [0x80af5c0]
:12: /usr/bin/Xorg (FlushAllOutput+0x198) [0x80afde8]
:13: /usr/bin/Xorg (0x8047000+0x30272) [0x8077272]
:14: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:15: /lib/libc.so.6 (__libc_start_main+0xf5) [0x47199635]
:16: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 danielecoccato 2012-11-09 12:15:14 EST
Created attachment 641704 [details]
File: executable
Comment 2 danielecoccato 2012-11-09 12:15:21 EST
Created attachment 641705 [details]
File: dmesg
Comment 3 danielecoccato 2012-11-09 12:15:28 EST
Created attachment 641706 [details]
File: Xorg.0.log
Comment 4 danielecoccato 2012-11-09 12:15:30 EST
Created attachment 641707 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 danielecoccato 2012-11-09 12:15:32 EST
Created attachment 641708 [details]
File: backtrace_binaries_versions
Comment 6 danielecoccato 2012-11-09 12:15:35 EST
Created attachment 641709 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-16 17:19:16 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.