Bug 8753 - fetchmail can't time-check the run-control file
Summary: fetchmail can't time-check the run-control file
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fetchmail
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-22 23:56 UTC by Chris Runge
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-15 14:13:43 UTC


Attachments (Terms of Use)

Description Chris Runge 2000-01-22 23:56:07 UTC
fetchmail gives the error (also present in beta 1):
[crunge@localhost crunge]$ fetchmail -p pop3 pop.mindspring.com
fetchmail: couldn't time-check the run-control file
Enter password for crunge@pop.mindspring.com:
fetchmail: couldn't time-check /home/crunge/.fetchmailrc

Note: fetchmail still works

Comment 1 Bernhard Rosenkraenzer 2000-01-24 09:24:59 UTC
I can't reproduce it here... Please send me your .fetchmailrc file (with
passwords removed, of course) and the output of
ls -la .fetchmailrc

Comment 2 Bernhard Rosenkraenzer 2000-02-15 14:13:59 UTC
Should be fixed in 5.2.8-1


Note You need to log in before you can comment on or make changes to this bug.