Bug 875304 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860741
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:4c1cd71b720b69141b921981ad9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-10 05:13 EST by daramas444
Modified: 2012-11-28 15:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:25:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (10 bytes, text/plain)
2012-11-10 05:13 EST, daramas444
no flags Details
File: dmesg (85.04 KB, text/plain)
2012-11-10 05:13 EST, daramas444
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-11-10 05:13 EST, daramas444
no flags Details
File: Xorg.0.log (32.92 KB, text/plain)
2012-11-10 05:13 EST, daramas444
no flags Details
File: backtrace_binaries_versions (180 bytes, text/plain)
2012-11-10 05:14 EST, daramas444
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (369 bytes, text/plain)
2012-11-10 05:14 EST, daramas444
no flags Details

  None (edit)
Description daramas444 2012-11-10 05:13:49 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/X (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f15dda1c000+0x5085) [0x7f15dda21085]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f15dda1c000+0x6fa4) [0x7f15dda22fa4]
:6: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:7: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:8: /lib64/libpthread.so.0 (0x39c7000000+0xefe0) [0x39c700efe0]
:9: /lib64/libpixman-1.so.0 (0x39de000000+0xc4f8) [0x39de00c4f8]
:10: /lib64/libpixman-1.so.0 (0x39de000000+0x15084) [0x39de015084]
:11: /lib64/libpixman-1.so.0 (0x39de000000+0x42186) [0x39de042186]
:12: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x39de009fd6]
:13: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f15ded2ea88]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f15df976000+0xe5d10) [0x7f15dfa5bd10]
:15: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f15df976000+0xe296f) [0x7f15dfa5896f]
:16: /usr/bin/X (0x400000+0x102139) [0x502139]
:17: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f15df976000+0xe4137) [0x7f15dfa5a137]
:18: /usr/bin/X (0x400000+0xfbc7b) [0x4fbc7b]
:19: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/X (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x39c6421735]
:22: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 daramas444 2012-11-10 05:13:52 EST
Created attachment 642096 [details]
File: executable
Comment 2 daramas444 2012-11-10 05:13:55 EST
Created attachment 642097 [details]
File: dmesg
Comment 3 daramas444 2012-11-10 05:13:57 EST
Created attachment 642098 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 daramas444 2012-11-10 05:13:59 EST
Created attachment 642099 [details]
File: Xorg.0.log
Comment 5 daramas444 2012-11-10 05:14:01 EST
Created attachment 642100 [details]
File: backtrace_binaries_versions
Comment 6 daramas444 2012-11-10 05:14:03 EST
Created attachment 642101 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:25:29 EST

*** This bug has been marked as a duplicate of bug 860741 ***

Note You need to log in before you can comment on or make changes to this bug.