Bug 8754 - imps2 mouse selected during install; ps/2 mouse in config
Summary: imps2 mouse selected during install; ps/2 mouse in config
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-22 23:59 UTC by Chris Runge
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-14 20:05:55 UTC


Attachments (Terms of Use)

Description Chris Runge 2000-01-22 23:59:35 UTC
during the install I select the Intellimouse PS/2.  gpm is correctly
configured, however X is not -- it has the PS/2 mouse selected, which
causes erratic/useless mouse behavior under X.  To fix I changed
/etc/X11/XF86Config:

Section "Pointer"
    Protocol    "IMPS/2"
    Device      "/dev/mouse"
    ZAxisMapping 4 5

(The Protocol section used to say PS/2 before I fixed it).

This was present in beta 1 as well.

Comment 1 Preston Brown 2000-01-24 20:26:59 UTC
Can you guys have a look at this Dr. Mike?  It's installer-related, not XFree86
related.

Comment 2 Hans de Goede 2000-01-30 21:36:59 UTC
I had the same problem over here, the problem is in the XF86Config generated,
/etc/sysconfig/mouse is fine.

Comment 3 Hans de Goede 2000-01-30 22:15:59 UTC
Talking about the imps2 selection in the gtk installer, when you select the
imps2 mouse, the emulate 3 buttons gets selected automaticly, shouldn't this be
unselected automaticly, since the imps2 has 3 buttons?

Comment 4 Jay Turner 2000-02-14 20:05:59 UTC
This issue is resolved in the latest installer code (available in beta)


Note You need to log in before you can comment on or make changes to this bug.