Bug 875427 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:383d480a766e1d723c73ac1f8b6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-11 00:41 EST by Janos Maros
Modified: 2012-11-28 14:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:30:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-11 00:41 EST, Janos Maros
no flags Details
File: dmesg (122.66 KB, text/plain)
2012-11-11 00:41 EST, Janos Maros
no flags Details
File: Xorg.0.log (73.98 KB, text/plain)
2012-11-11 00:41 EST, Janos Maros
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-11-11 00:41 EST, Janos Maros
no flags Details

  None (edit)
Description Janos Maros 2012-11-11 00:41:33 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7f7f8a7d4000+0x1fc5) [0x7f7f8a7d5fc5]
:5: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7f7f8a7d4000+0x17c2) [0x7f7f8a7d57c2]
:6: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7f7f8a7d4000+0x186c) [0x7f7f8a7d586c]
:7: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:8: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:9: /lib64/libpthread.so.0 (0x37f0400000+0xefe0) [0x37f040efe0]
:10: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:11: /lib64/libpthread.so.0 (0x37f0400000+0xefe0) [0x37f040efe0]
:12: /lib64/libpixman-1.so.0 (0x37fc000000+0x55d30) [0x37fc055d30]
:13: /lib64/libpixman-1.so.0 (0x37fc000000+0x72a7e) [0x37fc072a7e]
:14: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x37fc00a261]
:15: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7f7f8d76b884]
:16: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7f7f8d76c000]
:17: /usr/lib64/xorg/modules/drivers/vmware_drv.so (0x7f7f8e2e5000+0x1b2fe) [0x7f7f8e3002fe]
:18: /usr/bin/Xorg (0x400000+0x10366d) [0x50366d]
:19: /usr/bin/Xorg (0x400000+0xf3438) [0x4f3438]
:20: /usr/bin/Xorg (miCompositeRects+0x8b) [0x4f353b]
:21: /usr/bin/Xorg (0x400000+0xfb165) [0x4fb165]
:22: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:23: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:24: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x37ef821735]
:25: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Janos Maros 2012-11-11 00:41:36 EST
Created attachment 642588 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Janos Maros 2012-11-11 00:41:38 EST
Created attachment 642589 [details]
File: dmesg
Comment 3 Janos Maros 2012-11-11 00:41:41 EST
Created attachment 642590 [details]
File: Xorg.0.log
Comment 4 Janos Maros 2012-11-11 00:41:43 EST
Created attachment 642591 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 14:30:21 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.