Bug 875439 - [abrt] libreoffice-core-3.5.7.2-3.fc17: qt_message_output: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 6 (SIGABRT)
[abrt] libreoffice-core-3.5.7.2-3.fc17: qt_message_output: Process /usr/lib64...
Status: CLOSED DUPLICATE of bug 855628
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:65ca565f3d4b384fee4c9c88ca0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-11 04:16 EST by Pavel Alexeev
Modified: 2012-11-12 06:45 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-12 06:45:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.44 KB, text/plain)
2012-11-11 04:18 EST, Pavel Alexeev
no flags Details
File: environ (6.21 KB, text/plain)
2012-11-11 04:18 EST, Pavel Alexeev
no flags Details
File: backtrace (22.47 KB, text/plain)
2012-11-11 04:18 EST, Pavel Alexeev
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-11 04:18 EST, Pavel Alexeev
no flags Details
File: cgroup (128 bytes, text/plain)
2012-11-11 04:18 EST, Pavel Alexeev
no flags Details
File: smolt_data (3.62 KB, text/plain)
2012-11-11 04:18 EST, Pavel Alexeev
no flags Details
File: executable (42 bytes, text/plain)
2012-11-11 04:18 EST, Pavel Alexeev
no flags Details
File: maps (68.98 KB, text/plain)
2012-11-11 04:18 EST, Pavel Alexeev
no flags Details
File: dso_list (14.92 KB, text/plain)
2012-11-11 04:19 EST, Pavel Alexeev
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2012-11-11 04:19 EST, Pavel Alexeev
no flags Details
File: open_fds (460 bytes, text/plain)
2012-11-11 04:19 EST, Pavel Alexeev
no flags Details
File: var_log_messages (360 bytes, text/plain)
2012-11-11 04:19 EST, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2012-11-11 04:16:51 EST
Description of problem:
$ oocalc Vladimir_day_channels_stat.xls
Qt: Session management error: Could not open network socket
LibreOffice(16520)/kdeui (kdelibs): Session bus not found
To circumvent this problem try the following command (with Linux and bash)
export $(dbus-launch)


Version-Release number of selected component:
libreoffice-core-3.5.7.2-3.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --calc Vladimir_day_channels_stat.xls --splash-pipe=6
crash_function: qt_message_output
kernel:         3.6.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #2 qt_message_output at global/qglobal.cpp:2266
: #3 QDebug::~QDebug at /usr/include/QtCore/qdebug.h:85
: #4 KApplicationPrivate::init at /usr/src/debug/kdelibs-4.9.3/kdeui/kernel/kapplication.cpp:516
: #5 KApplication::KApplication at /usr/src/debug/kdelibs-4.9.3/kdeui/kernel/kapplication.cpp:352
: #6 VCLKDEApplication::VCLKDEApplication at /usr/src/debug/libreoffice-3.5.7.2/vcl/unx/kde4/VCLKDEApplication.cxx:38
: #7 KDEXLib::Init at /usr/src/debug/libreoffice-3.5.7.2/vcl/unx/kde4/KDEXLib.cxx:172
: #8 create_SalInstance at /usr/src/debug/libreoffice-3.5.7.2/vcl/unx/kde4/main.cxx:99
: #9 tryInstance at /usr/src/debug/libreoffice-3.5.7.2/vcl/unx/generic/plugadapt/salplug.cxx:75
: #10 autodetect_plugin at /usr/src/debug/libreoffice-3.5.7.2/vcl/unx/generic/plugadapt/salplug.cxx:191
: #11 CreateSalInstance at /usr/src/debug/libreoffice-3.5.7.2/vcl/unx/generic/plugadapt/salplug.cxx:230
Comment 1 Pavel Alexeev 2012-11-11 04:18:43 EST
Created attachment 642653 [details]
File: core_backtrace
Comment 2 Pavel Alexeev 2012-11-11 04:18:45 EST
Created attachment 642654 [details]
File: environ
Comment 3 Pavel Alexeev 2012-11-11 04:18:47 EST
Created attachment 642655 [details]
File: backtrace
Comment 4 Pavel Alexeev 2012-11-11 04:18:49 EST
Created attachment 642656 [details]
File: limits
Comment 5 Pavel Alexeev 2012-11-11 04:18:51 EST
Created attachment 642657 [details]
File: cgroup
Comment 6 Pavel Alexeev 2012-11-11 04:18:53 EST
Created attachment 642658 [details]
File: smolt_data
Comment 7 Pavel Alexeev 2012-11-11 04:18:55 EST
Created attachment 642659 [details]
File: executable
Comment 8 Pavel Alexeev 2012-11-11 04:18:58 EST
Created attachment 642660 [details]
File: maps
Comment 9 Pavel Alexeev 2012-11-11 04:19:00 EST
Created attachment 642661 [details]
File: dso_list
Comment 10 Pavel Alexeev 2012-11-11 04:19:02 EST
Created attachment 642662 [details]
File: proc_pid_status
Comment 11 Pavel Alexeev 2012-11-11 04:19:04 EST
Created attachment 642663 [details]
File: open_fds
Comment 12 Pavel Alexeev 2012-11-11 04:19:06 EST
Created attachment 642664 [details]
File: var_log_messages
Comment 13 David Tardon 2012-11-12 06:45:28 EST

*** This bug has been marked as a duplicate of bug 855628 ***

Note You need to log in before you can comment on or make changes to this bug.