This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 875474 - Regression: no graphical display after plymouth update
Regression: no graphical display after plymouth update
Status: CLOSED DUPLICATE of bug 870695
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
18
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Beta/F18BetaBlocker
  Show dependency treegraph
 
Reported: 2012-11-11 09:08 EST by Mattia Verga
Modified: 2012-11-15 21:25 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-15 10:13:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mattia Verga 2012-11-11 09:08:31 EST
After updating to Plymouth* 0.8.8.3 boot process halts on
[FAILED] Failed to start Wait for Plymouth Boot screen to quit.

see 'system status plymouth-quit-wait.servioce' for details

[OK] Reached target multi user.

[OK] Reached target graphical interface

Downgrading to plymouth* 0.8.7.1 solves the problem.
Comment 1 Mattia Verga 2012-11-14 11:57:37 EST
See this discussion on Fedoraforum:
http://forums.fedoraforum.org/showthread.php?t=285731

I don't think plymouth 0.8.8.3 should land in Beta...
Comment 2 Ray Strode [halfline] 2012-11-14 12:16:34 EST
does running "dracut -f" fix the problem for you?
Comment 3 Ray Strode [halfline] 2012-11-14 12:17:02 EST
(after 0.8.3-3 is reinstalled of course)
Comment 4 Kamil Páral 2012-11-14 13:04:24 EST
Discussed at 2012-11-14 blocker bug meeting. We need more information on whether or not rebuilding the initramfs fixes the issue described here before deciding on blocker status. Please try "dracut -f" fix and report back, thank you.
Comment 5 Mattia Verga 2012-11-15 07:14:51 EST
Yes, after updating to 0.8.8-3 and run 'dracut -f' problem is fixed.
Comment 6 Ray Strode [halfline] 2012-11-15 10:13:05 EST
great, closing then.
Comment 7 Adam Williamson 2012-11-15 21:25:49 EST
this is clearly a dupe of the well-known issue in 0.8.8-1.

*** This bug has been marked as a duplicate of bug 870695 ***

Note You need to log in before you can comment on or make changes to this bug.