Bug 875540 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 863950
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:96a9aac1b8ad558faeb1ce0ec59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-11 19:45 EST by Steevithak
Modified: 2012-11-29 16:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:29:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-11 19:45 EST, Steevithak
no flags Details
File: Xorg.0.log (58.55 KB, text/plain)
2012-11-11 19:45 EST, Steevithak
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-11-11 19:45 EST, Steevithak
no flags Details
File: dmesg (72.55 KB, text/plain)
2012-11-11 19:45 EST, Steevithak
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-11-11 19:45 EST, Steevithak
no flags Details

  None (edit)
Description Steevithak 2012-11-11 19:45:35 EST
Description of problem:
another X.Org crash

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x2e77) [0x7fadefd35e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x4563) [0x7fadefd37563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x6fa4) [0x7fadefd39fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fadf0161000+0x48c5) [0x7fadf01658c5]
:8: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fadf0161000+0x733c) [0x7fadf016833c]
:9: /usr/bin/Xorg (DisableDevice+0x16e) [0x42d71e]
:10: /usr/bin/Xorg (xf86Wakeup+0x494) [0x481274]
:11: /usr/bin/Xorg (WakeupHandler+0x6b) [0x4383bb]
:12: /usr/bin/Xorg (WaitForSomething+0x1a4) [0x462864]
:13: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-11-11 19:45:36 EST
Created attachment 643134 [details]
File: executable
Comment 2 Steevithak 2012-11-11 19:45:38 EST
Created attachment 643135 [details]
File: Xorg.0.log
Comment 3 Steevithak 2012-11-11 19:45:39 EST
Created attachment 643136 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Steevithak 2012-11-11 19:45:41 EST
Created attachment 643137 [details]
File: dmesg
Comment 5 Steevithak 2012-11-11 19:45:42 EST
Created attachment 643138 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Adam Jackson 2012-11-29 16:29:17 EST

*** This bug has been marked as a duplicate of bug 863950 ***

Note You need to log in before you can comment on or make changes to this bug.