Bug 875626 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 855325
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:19691ba2da72513ad4b120fe56e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-12 03:51 EST by simon.heidfeld
Modified: 2012-11-29 11:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 11:53:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (10 bytes, text/plain)
2012-11-12 03:51 EST, simon.heidfeld
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-12 03:51 EST, simon.heidfeld
no flags Details
File: Xorg.0.log (67.22 KB, text/plain)
2012-11-12 03:51 EST, simon.heidfeld
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (565 bytes, text/plain)
2012-11-12 03:51 EST, simon.heidfeld
no flags Details

  None (edit)
Description simon.heidfeld 2012-11-12 03:51:47 EST
Description of problem:
While booting on my Thinkpad L420 the screen goes on and off all the time, after login i get the report that xorg server has crashed. After shutting the laptop and opening it again ( without standby ) everything is normal again.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fcd2c810000+0x60e4) [0x7fcd2c8160e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3ef0800000+0xefe0) [0x3ef080efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3ef00ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3f04c035f8]
:9: /lib64/libdrm.so.2 (drmModeConnectorSetProperty+0x1d) [0x3f04c0763d]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fcd2e02b000+0x1152c) [0x7fcd2e03c52c]
:11: /usr/bin/X (xf86DPMSSet+0xa9) [0x4b23a9]
:12: /usr/bin/X (xf86SaveScreen+0x42) [0x4b2442]
:13: /usr/bin/X (dixSaveScreens+0x216) [0x461b46]
:14: /usr/bin/X (mieqProcessInputEvents+0x156) [0x551a86]
:15: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:16: /usr/bin/X (0x400000+0x34132) [0x434132]
:17: /usr/bin/X (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3ef0021735]
:19: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 simon.heidfeld 2012-11-12 03:51:51 EST
Created attachment 643318 [details]
File: executable
Comment 2 simon.heidfeld 2012-11-12 03:51:53 EST
Created attachment 643319 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 simon.heidfeld 2012-11-12 03:51:55 EST
Created attachment 643320 [details]
File: Xorg.0.log
Comment 4 simon.heidfeld 2012-11-12 03:51:58 EST
Created attachment 643321 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Sergio Monteiro Basto 2012-11-12 11:11:11 EST
kdm, session kde , at startup

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Adam Jackson 2012-11-29 11:53:11 EST

*** This bug has been marked as a duplicate of bug 855325 ***

Note You need to log in before you can comment on or make changes to this bug.