Bug 875688 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:f565af1b9d5b6208e81415d61bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-12 06:30 EST by Hin-Tak Leung
Modified: 2012-11-28 15:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:58:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-12 06:30 EST, Hin-Tak Leung
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-12 06:30 EST, Hin-Tak Leung
no flags Details
File: Xorg.0.log (58.42 KB, text/plain)
2012-11-12 06:30 EST, Hin-Tak Leung
no flags Details
File: dmesg (67.24 KB, text/plain)
2012-11-12 06:30 EST, Hin-Tak Leung
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (369 bytes, text/plain)
2012-11-12 06:30 EST, Hin-Tak Leung
no flags Details

  None (edit)
Description Hin-Tak Leung 2012-11-12 06:30:12 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f2beadf0000+0x5085) [0x7f2beadf5085]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f2beadf0000+0x6fa4) [0x7f2beadf6fa4]
:6: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:7: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:8: /lib64/libpthread.so.0 (0x337b400000+0xefe0) [0x337b40efe0]
:9: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:10: /lib64/libpthread.so.0 (0x337b400000+0xefe0) [0x337b40efe0]
:11: /lib64/libc.so.6 (__write+0x10) [0x337a8e4940]
:12: /lib64/libc.so.6 (_IO_file_write+0x43) [0x337a875fc3]
:13: /lib64/libc.so.6 (0x337a800000+0x75ea2) [0x337a875ea2]
:14: /lib64/libc.so.6 (_IO_file_xsputn+0x25e) [0x337a876b2e]
:15: /lib64/libc.so.6 (0x337a800000+0x4b5b4) [0x337a84b5b4]
:16: /lib64/libc.so.6 (_IO_vfprintf+0x1f6) [0x337a8468b6]
:17: /lib64/libc.so.6 (__fprintf_chk+0xee) [0x337a90706e]
:18: /usr/bin/Xorg (0x400000+0x69269) [0x469269]
:19: /usr/bin/Xorg (LogVMessageVerb+0x92) [0x469682]
:20: /usr/bin/Xorg (ErrorF+0x8c) [0x46901c]
:21: /usr/bin/Xorg (mieqProcessInputEvents+0x1d2) [0x551b02]
:22: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:23: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:24: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:25: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x337a821735]
:26: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Hin-Tak Leung 2012-11-12 06:30:16 EST
Created attachment 643433 [details]
File: executable
Comment 2 Hin-Tak Leung 2012-11-12 06:30:18 EST
Created attachment 643434 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Hin-Tak Leung 2012-11-12 06:30:21 EST
Created attachment 643435 [details]
File: Xorg.0.log
Comment 4 Hin-Tak Leung 2012-11-12 06:30:23 EST
Created attachment 643436 [details]
File: dmesg
Comment 5 Hin-Tak Leung 2012-11-12 06:30:29 EST
Created attachment 643437 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Adam Jackson 2012-11-28 15:58:30 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.