Bug 875689 - kernel panic on freshly upgraded system
Summary: kernel panic on freshly upgraded system
Keywords:
Status: CLOSED DUPLICATE of bug 873459
Alias: None
Product: Fedora
Classification: Fedora
Component: fedup
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Will Woods
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-12 11:30 UTC by Jan Sedlák
Modified: 2012-11-12 16:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-12 16:15:17 UTC
Type: Bug


Attachments (Terms of Use)
kernel panic (9.85 KB, image/png)
2012-11-12 11:30 UTC, Jan Sedlák
no flags Details

Description Jan Sedlák 2012-11-12 11:30:12 UTC
Created attachment 643432 [details]
kernel panic

Description of problem:
I have installed default netinst installation of Fedora 17, it was freshly updated, I have build updates.img using dracut on freshly updated Fedora 18, upgraded Fedora 17 using fedup-cli and kernel and updates.img from Fedora 18 and after reboot, it showed kernel panic. See attached screenshot.

Steps to Reproduce:
1. Install F17 netinst, download all actualizations.
2. Perform upgrade using fedup-cli.
3. Reboot.
  
Actual results:
It shows kernel panic.

Expected results:
It shouldn't.

Comment 1 Tim Flink 2012-11-12 16:15:17 UTC

*** This bug has been marked as a duplicate of bug 873459 ***


Note You need to log in before you can comment on or make changes to this bug.