Bug 875752 - ghc-Agda-2.3.2 is available
ghc-Agda-2.3.2 is available
Status: CLOSED DUPLICATE of bug 892566
Product: Fedora
Classification: Fedora
Component: ghc-Agda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
needs geniplate
: FutureFeature, Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-12 09:35 EST by Upstream Release Monitoring
Modified: 2013-01-08 01:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 01:58:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-11-12 09:35:07 EST
Latest upstream release: 2.3.2
Current version in Fedora Rawhide: 2.3.0.1
URL: http://hackage.haskell.org/packages/archive/Agda/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Jens Petersen 2012-11-17 00:55:18 EST
New dependency geniplate
Comment 2 Upstream Release Monitoring 2013-01-07 04:52:40 EST
Latest upstream release: 2...3...2
Current version in Fedora Rawhide: 2.3.0.1
URL: http://hackage.haskell.org/packages/archive/Agda/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Jens Petersen 2013-01-08 01:58:19 EST

*** This bug has been marked as a duplicate of bug 892566 ***

Note You need to log in before you can comment on or make changes to this bug.