Bug 875940 - String Updates: distributor -> subscription management application
String Updates: distributor -> subscription management application
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: candlepin (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3
Assigned To: William Poteat
Tazim Kolhar
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2012-11-12 16:35 EST by Matt Reid
Modified: 2016-04-25 20:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 06:53:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
distributor -> subscription management application (73.04 KB, image/png)
2013-08-13 12:56 EDT, Tazim Kolhar
no flags Details

  None (edit)
Description Matt Reid 2012-11-12 16:35:17 EST
Description of problem:

As part of our terminology updates, distributor is being replaced with subscription management application. We only reference distributor a few times within candlepin.

#: src/main/java/org/candlepin/sync/ConsumerImporter.java:48
msgid "No ID for upstream distributor"
1. "No ID for upstream subscription management application."

#: src/main/java/org/candlepin/sync/ConsumerImporter.java:62
msgid "This distributor has already been imported by another owner"
2. "This subscription management application has already been imported by another owner."

#: src/main/java/org/candlepin/sync/ConsumerImporter.java:69
msgid "Owner has already imported from another distributor"
3. "Owner has already imported from another subscription management application."


Version-Release number of selected component (if applicable):
candlepin-0.7.18-1

Additional info:
Comment 1 Tom McKay 2012-12-18 09:41:04 EST
Switching product from Subscription Asset Manager to Candlepin for visibility
Comment 2 William Poteat 2013-01-28 13:57:00 EST
master commit

ba554c974575dbe11db54070809ac1620be52a7b
Comment 3 Bryan Kearney 2013-06-06 16:50:24 EDT
Moving all POST / MODIFIED bugs to ON_QA due to the new builds.
Comment 4 Tazim Kolhar 2013-08-13 12:56:19 EDT
Created attachment 786216 [details]
distributor -> subscription management application

VERIFIED :

# rpm -qa | grep katello
katello-selinux-1.4.4-2.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-cli-common-1.4.3-5.el6sat.noarch
katello-cli-1.4.3-5.el6sat.noarch
katello-common-1.4.3-6.el6sam_splice.noarch
katello-configure-1.4.4-2.el6sat.noarch
katello-glue-elasticsearch-1.4.3-6.el6sam_splice.noarch
katello-headpin-all-1.4.3-6.el6sam_splice.noarch
katello-glue-candlepin-1.4.3-6.el6sam_splice.noarch
signo-katello-0.0.10-2.el6sat.noarch
katello-headpin-1.4.3-6.el6sam_splice.noarch
Comment 6 errata-xmlrpc 2013-10-01 06:53:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.