This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 876000 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b57940fca0fb371661d19bd73a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-12 21:38 EST by Steevithak
Modified: 2012-11-28 15:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:10:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace_binaries_versions (170 bytes, text/plain)
2012-11-12 21:38 EST, Steevithak
no flags Details
File: executable (13 bytes, text/plain)
2012-11-12 21:38 EST, Steevithak
no flags Details
File: Xorg.0.log (741.68 KB, text/plain)
2012-11-12 21:38 EST, Steevithak
no flags Details

  None (edit)
Description Steevithak 2012-11-12 21:38:40 EST
Description of problem:
another X.Org crash

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f97d74d8000+0x2e77) [0x7f97d74dae77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f97d74d8000+0x4563) [0x7f97d74dc563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f97d74d8000+0x6fa4) [0x7f97d74defa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /lib64/libc.so.6 (0x3b3e200000+0x144a2b) [0x3b3e344a2b]
:8: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f97da884000+0xad167) [0x7f97da931167]
:9: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0x5a7b) [0x7f97d9e55a7b]
:10: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0x7c75) [0x7f97d9e57c75]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0xe15d) [0x7f97d9e5e15d]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0xeb1a) [0x7f97d9e5eb1a]
:13: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:14: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0xf95f) [0x7f97d9e5f95f]
:15: /usr/bin/Xorg (0x400000+0xfbc7b) [0x4fbc7b]
:16: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-11-12 21:38:53 EST
Created attachment 643866 [details]
File: backtrace_binaries_versions
Comment 2 Steevithak 2012-11-12 21:38:54 EST
Created attachment 643867 [details]
File: executable
Comment 3 Steevithak 2012-11-12 21:38:57 EST
Created attachment 643868 [details]
File: Xorg.0.log
Comment 4 Steevithak 2012-11-12 21:45:58 EST
another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-28 15:10:32 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.