Bug 87612 - problems rebuilding evolution source rpm package
Summary: problems rebuilding evolution source rpm package
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution
Version: 1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-30 17:19 UTC by Tarhon-Onu Victor
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-30 20:51:45 UTC


Attachments (Terms of Use)

Description Tarhon-Onu Victor 2003-03-30 17:19:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030219

Description of problem:
Evolution should BuildRequire flex, bison, libtool and byacc.

Version-Release number of selected component (if applicable):
evolution-1.2.3-1, 1.2.2-[34], and probably older

How reproducible:
Always

Steps to Reproduce:
1. rpm -e bison or flex and its dependencies
2. try to rebuild evolution source package
3. watch how the building process craches.
    

Additional info:

Comment 1 Jeremy Katz 2003-03-30 20:51:45 UTC
added in cvs, will be reflected in the next build


Note You need to log in before you can comment on or make changes to this bug.