Bug 87614 - wrong comment character recommended for grub.conf
wrong comment character recommended for grub.conf
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Sandra Moore
http://www.redhat.com/docs/manuals/li...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-30 13:26 EST by Arenas Belon, Carlo Marcelo
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-24 15:55:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arenas Belon, Carlo Marcelo 2003-03-30 13:26:37 EST
Description of problem:

on the manual the solution if having trouble with the GRUB boot screen wrongly 
recomends using ";" to comment the splash line

grub.conf uses the "#" character to indicate a line is a comment, as published 
on the info node "Device map"

 "You can put any comments in the file if needed, as the grub shell assumes
  that a line is just a comment if the first character is `#'"

Additional info:

this same mistake can be found on the manuals since 7.2 and could be probably 
on 9
Comment 1 Arenas Belon, Carlo Marcelo 2003-03-30 13:30:33 EST
this problem also affect the "enterprise" products (AS 2.1, WS 2.1 and so on) 
and the corresponding documentation
Comment 2 Sandra Moore 2003-04-24 15:55:23 EDT
Thanks very much for the feedback. This correction will appear in future
versions of the documentation.

Cheers!

Note You need to log in before you can comment on or make changes to this bug.