Bug 876167 - For engine-cleanup run right after engine-cleanup, password for user engine is required.
For engine-cleanup run right after engine-cleanup, password for user engine i...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Moran Goldboim
Ilanit Stein
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-13 08:35 EST by Ilanit Stein
Modified: 2012-12-26 09:47 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-26 09:47:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ilanit Stein 2012-11-13 08:35:43 EST
Description of problem:

When running engine-cleanup, right after engine-cleanup, a user engine is requested twice. This is because data base no longer exist.
This password request need to be removed:

[root@lilach-rhel deployments]# engine-cleanup
WARNING: Executing oVirt Engine cleanup utility.
This utility will wipe all existing data including configuration settings, certificates and database.
In addition, all existing DB connections will be closed.
Would you like to proceed? (yes|no): yes

Stopping ovirt-engine service...                         [ DONE ]
Password for user engine:
Password for user engine:
Removing CA...                                           [ DONE ]
Stopping engine-notifierd service...                     [ DONE ]

Cleanup finished successfully!
Cleanup log available at /var/log/ovirt-engine/engine-cleanup_2012_11_11_17_34_47.log

 
Version-Release number of selected component (if applicable):
SI24

How reproducible:
always

Note You need to log in before you can comment on or make changes to this bug.